RSS Feed Print
Odd Ammonia Values
01654120
Posted: Friday, November 16, 2012 12:17 PM
Joined: 11/16/2012
Posts: 2


I wonder if anyone has seen this or has an iadea as to what is happening?

 

We are a nitrifying plant that recently (~1 year ago) added a CEPT pilot project.  For CEPT, we add alum and polymer at 50mg/L and 0.3 mg/L, respectively.  During our P removal season, we introduce additional alum in the secondary system with Mg(OH)2 added for alkalinity.  We began supplimentary alum addition along with Mg/(OH)2 this year in July.  We observed our effluent ammonia, which is typically baseline from full nitrification, steadily rise to about an average of 0.5 mg/L.  There was no associatetd rise in nitrites, as would be expected with incomplete nitrification.  We made certain our MCRT was more than sufficient and the system pH was at or slightly above historic levels.  We add alum (and Mg(OH)2) every year for P removal and have always acheived full nitrification with baseline ammonia, baseline nitrites, and the expected levels of nitrates.  Other than the CEPT project, nothing is different.  Any ideas why the ammonia of 0.5 mg/L?  Our consultant opines it's pH and once we eliminated secondary system alum for P removal (Nov 1), the pH and alkalinity did indeed increase and the ammonia currently appears to be returning to baseline.  But, for me, that does not explain the lack of nitrites at the same time having an ammonia "residual" in the effluent.  Any thoughts would be appreciated.


01663302
Posted: Thursday, December 19, 2013 8:30 AM
Joined: 5/23/2010
Posts: 7


Depending on the conditions in your aeration tank (sludge age, actual detention time, floc formation, mixing) you probably will not see the nitrate or nitrite increase or decrease as the ammonia increases and/or decreases.